Best Metronome.com

FORUM

    Dear BestMetronome User,

I'm proud to announce that message board has started. Feel free to talk with musicians all over the world.

Now you can write posts as a GUEST! No need to sign in! Why writing posts? Of course to improve the website but also to connect with other musicians. Enjoy.

Sign in

nick or email:
password:
forgot password?

or REGISTER to write posts

(FREE and FAST - only 15 seconds)
forum >> Best Metronome.com >> Troubleshooting >>
99asaa
1365101739
Java problem.
I have a question because the page is not opening saying that I need Java , I checked under IE addins and I have several versions o java installed including the latest one Java version 7 update 17 so I was wondering what version do I need ? or if I need to remove all the older versions in order for the page to work properly. Thanks.
GUEST on 1423937376 wrote:
So what can we do to make it work?
GUEST on 1415040290 wrote:
Same for me
- Firefox 33.0.2
- Java Version 8 Update 25
GUEST on 1412150940 wrote:
I have the same problem. I installed Java SE Runtime Environment 1.7.0_67-b01, as OpenJRE was the first suspect. Even now it says "Loadin of engine failed".