Dear BestMetronome User,

I'm proud to announce that message board has started. Feel free to talk with musicians all over the world.

Now you can write posts as a GUEST! No need to sign in! Why writing posts? Of course to improve the website but also to connect with other musicians. Enjoy.

Sign in

nick or email:
forgot password?

or REGISTER to write posts

(FREE and FAST - only 15 seconds)
forum >> Best >> Troubleshooting >>
Advanced metronome favorites - cookie settings
Advanced metronome favorites are saved on client-side. This means that they are stored as browser cookie. So be sure that you have cookie enabled browser. You can easily check it:

Opera Browser (9.64):
-check: accept cookies
-uncheck: remove new cookies while closing opera

Firefox: (3.06):
-check: accept cookies
-select: store - until expire (or sth like that)
tools/options/privacy/private data
-uncheck: always delete private data while closing Firefox; OR
-settings: uncheck: cookies

Internet Explorer:
tools/internet options/privacy
-move slider to Medium-High or less (Medium,Low,...)

And that's it.
GUEST on 1392302633 wrote:
где кнопка пуск
GUEST on 1364036715 wrote:
i m bass player...pleas say something about these beat.."dr.bass"
GUEST on 1352665698 wrote:
I love playing my flute along with this metronome!!! :D
GUEST on 1337991271 wrote:
Where's the play button?
GUEST on 1326305325 wrote:
I would like to program in a whole tune that changes meter many times. Is this possible on the advanced metronome?
Thanks, Jon
ivan on 1284975809 wrote:
BestMetronome on 1261239031 wrote:
That's right. It's only a reminder :-)
GUEST on 1261139474 wrote:
Omg Opera guy here, nevermind me, I noticed that the message appears not as an error, but as a reminder. Silly me :)
GUEST on 1261139232 wrote:
Hi! Opera 10.10 here, cookies are enabled, and saving presets still doesn't work :(
BestMetronome on 1256423520 wrote:
Hi Ib_jafo.

In IE 7 i'm just moving slider to Medium-High or less and it works.

Which version of IE you are using?

Ib_jafo on 1255974772 wrote:
I have internet explorer, and I set it to accept all cookies. When I click on my favorites, I get the error message that I need to reset my browser to accept all cookies, (which I have done several times)and it still will not work. I did not have any problems with this for at least a week, but today I can not get it to work correctly.

Thank You,

BestMetronome on 1242292868 wrote:
And one more thing.

Most of you probably already have cookies turned on, because it's usually default browser setting. So don't worry.
BestMetronome on 1242177565 wrote:
Internet Explorer (7)...